Автор Тема: Серверный TS-proxy (стабильный). Торрент-ТВ на любых устройствах!  (Прочитано 892457 раз)

Alekseich

  • Global Moderator
  • Hero Member
  • *****
  • Сообщений: 9121
  • Мышлитель
    • Просмотр профиля
Амстердамский сервер, ТС-Прокси.

Ошибка сети вызвала сбой во время загрузки видео:
Первый канал HD
Россия HD
Матч ТВ HD
Опять та же проблема Первый канал HD
В плейлисте нет чанков хотя #EXT-X-MEDIA-SEQUENCE растёт :
Проверил Первый канал HD на всех 3-х серверах. Все нормально работает.
Windows 8.1 Prо x64, i7, 8GB, GeForce GTX760 (2GB) EtherNet DL100/UL100 Мб/с
Samsung MU6470

andreyh

  • Full Member
  • ***
  • Сообщений: 144
    • Просмотр профиля
    • HLS Proxy
Амстердамский сервер, ТС-Прокси.

Ошибка сети вызвала сбой во время загрузки видео:
Первый канал HD
Россия HD
Матч ТВ HD
Опять та же проблема Первый канал HD
В плейлисте нет чанков хотя #EXT-X-MEDIA-SEQUENCE растёт :
Проверил Первый канал HD на всех 3-х серверах. Все нормально работает.
http://p2ptv.online/torrent-online.php?translation=7663
Ни фига не работает.
« Последнее редактирование: Июль 05, 2018, 12:02:18 от andreyh »

Alekseich

  • Global Moderator
  • Hero Member
  • *****
  • Сообщений: 9121
  • Мышлитель
    • Просмотр профиля
Windows 8.1 Prо x64, i7, 8GB, GeForce GTX760 (2GB) EtherNet DL100/UL100 Мб/с
Samsung MU6470

andreyh

  • Full Member
  • ***
  • Сообщений: 144
    • Просмотр профиля
    • HLS Proxy
Ни фига не работает.
Работает.
Включилось на минуту, переключил и снова перестало. Каналы те же.
Снова не работает.

Loading failed for the <script> with source “http://p2ptv.online/js/ads.js?v=1503650300”. torrent-online.php:28
Password fields present on an insecure (http://) page. This is a security risk that allows user login credentials to be stolen.[Learn More] torrent-online.php
NoxbitPeerAgent.verify error, textStatus:error errorThrown: xhr.status:0 noxbit-peer-agent.js:35:25
Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at http://127.0.0.1:6689/verify?_=1530782148760. (Reason: CORS request did not succeed).
Loading failed for the <script> with source “http://127.0.0.1:6878/webui/api/service?callback=jQuery22408492960159960833_1530782148758&method=get_version&format=jsonp&_=1530782148759”. torrent-online.php:1
html5-hlsjs-handler: Hls.js error event hlsError
Object { type: "networkError", details: "manifestParsingError", fatal: true, url: "http://93.189.57.146/539_1/8000k_stream.m3u8?q=MEFIbHhLWGhQVnZ3Y2JSM1Z6dUQybm94aHY2eVJGeXJzVjBRNDU4bXRkOWpkMGErMDhvOTFtSkVHZWlTNG45NTh3QW51ZmMyWlZyZzVDMHZFSjRPRmZwbFluY2hPbllRV0JVU09LKy8vbDVjTkFmbQ", reason: "no level found in manifest" }
html5-hlsjs-handler.js:119:4
VIDEOJS: ERROR: (CODE:2 MEDIA_ERR_NETWORK) A network error caused the media download to fail part-way.
Object { code: 2, message: "A network error caused the media download to fail part-way." }
log.js:87
« Последнее редактирование: Июль 05, 2018, 12:17:22 от andreyh »

Alekseich

  • Global Moderator
  • Hero Member
  • *****
  • Сообщений: 9121
  • Мышлитель
    • Просмотр профиля
Ни фига не работает.
Работает.
Включилось на минуту, переключил и снова перестало. Каналы те же.
Снова не работает.

Я за все это время (между моими постами) не выключал канал, он как работал так и работает.
Windows 8.1 Prо x64, i7, 8GB, GeForce GTX760 (2GB) EtherNet DL100/UL100 Мб/с
Samsung MU6470

andreyh

  • Full Member
  • ***
  • Сообщений: 144
    • Просмотр профиля
    • HLS Proxy
Я за все это время (между моими постами) не выключал канал, он как работал так и работает.
Меня по меньшей мере удивляют ответы типа "У меня всё работает".
Я написал - сервер "Амстердам", Первый канал HD.
Выставьте в личном кабинете сервер и пробуйте.
И хватит отмахиваться.

Alekseich

  • Global Moderator
  • Hero Member
  • *****
  • Сообщений: 9121
  • Мышлитель
    • Просмотр профиля
Меня по меньшей мере удивляют ответы типа "У меня всё работает".
Я написал - сервер "Амстердам", Первый канал HD.
Выставьте в личном кабинете сервер и пробуйте.
И хватит отмахиваться.
Меня тоже удивляют сообщения "У меня ничего не работает". HLS не пробовали отключать?
Windows 8.1 Prо x64, i7, 8GB, GeForce GTX760 (2GB) EtherNet DL100/UL100 Мб/с
Samsung MU6470

andreyh

  • Full Member
  • ***
  • Сообщений: 144
    • Просмотр профиля
    • HLS Proxy
Меня тоже удивляют сообщения "У меня ничего не работает". HLS не пробовали отключать?
Кто Вам написал "У меня ничего не работает"?
Я не могу HLS отключать. Сразу буферить начинает.

Alekseich

  • Global Moderator
  • Hero Member
  • *****
  • Сообщений: 9121
  • Мышлитель
    • Просмотр профиля
Меня тоже удивляют сообщения "У меня ничего не работает". HLS не пробовали отключать?
Кто Вам написал "У меня ничего не работает"?
Я не могу HLS отключать. Сразу буферить начинает.
А кто Вам написал "У меня всё работает"?
Я же Вас не смотреть заставляю, а проверить. Запустится/не запустится.
Я Админам написал, чтобы проверили.
Windows 8.1 Prо x64, i7, 8GB, GeForce GTX760 (2GB) EtherNet DL100/UL100 Мб/с
Samsung MU6470

andreyh

  • Full Member
  • ***
  • Сообщений: 144
    • Просмотр профиля
    • HLS Proxy
А кто Вам написал "У меня всё работает"?
Я же Вас не смотреть заставляю, а проверить. Запустится/не запустится.
Я Админам написал, чтобы проверили.
Я написал "типа У меня всё работает". А это всё-таки разница.
При просмотре на сайте нет возможности отключить HLS в личном кабинете.
Повторю всё в одном сообщении:
Не работают "Первый канал HD", "Россия HD" (возможно есть ещё такие) при просмотре через Амстердамский сервер с HLS.
Всё остальное работает и эти каналы из Москвы и Питера работают в браузере нормально.
Проблема в пустом плейлисте, который возвращает HLS-сервер. В нем присутствует корректный заголовок, но отсутствуют чанки.

Alekseich

  • Global Moderator
  • Hero Member
  • *****
  • Сообщений: 9121
  • Мышлитель
    • Просмотр профиля
А кто Вам написал "У меня всё работает"?
Я же Вас не смотреть заставляю, а проверить. Запустится/не запустится.
Я Админам написал, чтобы проверили.
Я написал "типа У меня всё работает". А это всё-таки разница.
При просмотре на сайте нет возможности отключить HLS в личном кабинете.
Повторю всё в одном сообщении:
Не работают "Первый канал HD", "Россия HD" (возможно есть ещё такие) при просмотре через Амстердамский сервер с HLS.
Всё остальное работает и эти каналы из Москвы и Питера работают в браузере нормально.
Проблема в пустом плейлисте, который возвращает HLS-сервер. В нем присутствует корректный заголовок, но отсутствуют чанки.
Написал, ждем ответа.
Windows 8.1 Prо x64, i7, 8GB, GeForce GTX760 (2GB) EtherNet DL100/UL100 Мб/с
Samsung MU6470

analitik_doc@yahoo.com

  • Newbie
  • *
  • Сообщений: 26
    • Просмотр профиля
У меня та же проблема,именно те же каналы.И проблема- с Амстердам-сервером,который у меня лучше всего работает.При подключении к Москве и Питеру-эти каналы работают,но нестабильно.

Alekseich

  • Global Moderator
  • Hero Member
  • *****
  • Сообщений: 9121
  • Мышлитель
    • Просмотр профиля
У меня та же проблема,именно те же каналы.И проблема- с Амстердам-сервером,который у меня лучше всего работает.При подключении к Москве и Питеру-эти каналы работают,но нестабильно.
Понятно, если Вы из одной и той же страны.
Windows 8.1 Prо x64, i7, 8GB, GeForce GTX760 (2GB) EtherNet DL100/UL100 Мб/с
Samsung MU6470

Alekseich

  • Global Moderator
  • Hero Member
  • *****
  • Сообщений: 9121
  • Мышлитель
    • Просмотр профиля
andreyh, analitik_doc@yahoo.com, сейчас работает?
Windows 8.1 Prо x64, i7, 8GB, GeForce GTX760 (2GB) EtherNet DL100/UL100 Мб/с
Samsung MU6470

andreyh

  • Full Member
  • ***
  • Сообщений: 144
    • Просмотр профиля
    • HLS Proxy