Автор Тема: Re: FAQ для XBMC  (Прочитано 84356 раз)

zorro2222

  • Newbie
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: FAQ для XBMC
« Ответ #255 : Май 27, 2017, 21:39:28 »
Ребята подскажите что нужно плагину не хочет работать выдает ошибку в логах. Висит надпись(Запуск торрента) и не чего больше не происходит.
https://pastebin.com/Age07bvX
запускаю на Raspberry Pi 3  kodi 17.3
« Последнее редактирование: Май 27, 2017, 21:41:11 от zorro2222 »

Alekseich

  • Global Moderator
  • Hero Member
  • *****
  • Сообщений: 7904
  • Мышлитель
    • Просмотр профиля
Re: FAQ для XBMC
« Ответ #256 : Май 27, 2017, 22:03:23 »
Ребята подскажите что нужно плагину не хочет работать выдает ошибку в логах. Висит надпись(Запуск торрента) и не чего больше не происходит.
https://pastebin.com/Age07bvX
запускаю на Raspberry Pi 3  kodi 17.3
А AceStream установлен и запущен на Вашей "малинке"?
Windows 8.1 Prо x64, i7, 8GB, GeForce GTX760 (2GB) EtherNet DL100/UL100 Мб/с

zorro2222

  • Newbie
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: FAQ для XBMC
« Ответ #257 : Май 27, 2017, 22:07:57 »
Да работает. А полностью (все файлы)удалить плагин чтобы потом заново его установить. Может гдето какойто глюк поймал.

Alekseich

  • Global Moderator
  • Hero Member
  • *****
  • Сообщений: 7904
  • Мышлитель
    • Просмотр профиля
Re: FAQ для XBMC
« Ответ #258 : Май 27, 2017, 22:17:19 »
Да работает. А полностью (все файлы)удалить плагин чтобы потом заново его установить. Может гдето какойто глюк поймал.
Удаляйте через Kodi. Регистрацию в плагине проходит? ВИП есть? Версию 17.1 не пробовали?
Windows 8.1 Prо x64, i7, 8GB, GeForce GTX760 (2GB) EtherNet DL100/UL100 Мб/с

zorro2222

  • Newbie
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: FAQ для XBMC
« Ответ #259 : Май 27, 2017, 22:20:49 »
Да както странно оно работает когда удаляю папку kodi и заново один лиш этот плагин устанавливаю то он работает. А когда копирую уже настроенные плагины (до этого плагина все установил и настроил) и тему то он не в какую не хочет.

П.с. Пробовал удалять через коди но когда устанавливаю оно подтягивает предыдущее настройки.
« Последнее редактирование: Май 27, 2017, 22:30:46 от zorro2222 »

Alekseich

  • Global Moderator
  • Hero Member
  • *****
  • Сообщений: 7904
  • Мышлитель
    • Просмотр профиля
Re: FAQ для XBMC
« Ответ #260 : Май 27, 2017, 22:48:41 »
Да както странно оно работает когда удаляю папку kodi и заново один лиш этот плагин устанавливаю то он работает. А когда копирую уже настроенные плагины (до этого плагина все установил и настроил) и тему то он не в какую не хочет.

П.с. Пробовал удалять через коди но когда устанавливаю оно подтягивает предыдущее настройки.
Ищите, что блокирует работу, по всей вероятности, AceStream. Настройки плагина ищите в папке UserData/script.torrent-tv.ru. Можно эту папку удалить, там вроlе один файл setting, если я ничего не перепутал  :)
Windows 8.1 Prо x64, i7, 8GB, GeForce GTX760 (2GB) EtherNet DL100/UL100 Мб/с

zorro2222

  • Newbie
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: FAQ для XBMC
« Ответ #261 : Май 27, 2017, 23:34:53 »
Да както странно оно работает когда удаляю папку kodi и заново один лиш этот плагин устанавливаю то он работает. А когда копирую уже настроенные плагины (до этого плагина все установил и настроил) и тему то он не в какую не хочет.

П.с. Пробовал удалять через коди но когда устанавливаю оно подтягивает предыдущее настройки.
Ищите, что блокирует работу, по всей вероятности, AceStream. Настройки плагина ищите в папке UserData/script.torrent-tv.ru. Можно эту папку удалить, там вроlе один файл setting, если я ничего не перепутал  :)
Удалил эту папку .kodi/userdata/addon_data/script.torrent-tv.ru и все заработало спасибо

Alekseich

  • Global Moderator
  • Hero Member
  • *****
  • Сообщений: 7904
  • Мышлитель
    • Просмотр профиля
Re: FAQ для XBMC
« Ответ #262 : Май 28, 2017, 10:32:07 »
Удалил эту папку .kodi/userdata/addon_data/script.torrent-tv.ru и все заработало спасибо
Ну и чудненько :)
Windows 8.1 Prо x64, i7, 8GB, GeForce GTX760 (2GB) EtherNet DL100/UL100 Мб/с